google apps scriptでサービスエラー:Spreadsheets

google apps scriptでサービスエラー:Spreadsheets

最近、google apps script(GASとも言われます)を実行するとサービスエラー:Spreadsheets(service error:Spreadsheets)というエラーが頻発します。

スプレッドシートではなくスプレッドシーツというエラーです。

スプレッドシートを開き、スクリプトエディタを開いて最初に実行したときによく発生します。

これまでは問題なく実行できていたものですら、このエラーが発生します。

トリガーをかけているものでも発生するため、動作が大変不安定になっています。

どこで、この「サービスエラー:Spreadsheets」が発生するのかを調べると、
getRange(“○○”)
のところで発生しているらしいです。

この問題はGoogle側の問題でしょうか。

フォーラムで質問してみます。

以下のフォーラムで質問しました。
https://groups.google.com/forum/#!topic/google-apps-api-japan/SYl6GNYTR0U – spreadsheetsサービスエラー


コメントを残す